Probleme Suchfunktion

Hier kann nur von Admins und Mods ein Thema eröffnet werden

Probleme Suchfunktion

Beitragvon Ralph » 27. Januar 2009 21:48

Hallo,

immer wenn ich hier im Forum was suchen will kommt

"Du kannst keine weitere Suche so schnell nach deiner letzten durchführen. Bitte versuche es in Kürze erneut"

:roll: :roll:


Auch beim ersten Versuch ist schon dieser Text. Tipps gerne willkommen.
Schitegal wieviel Räder dran sind, Hauptsache es macht Spaß ;-)
Benutzeravatar
Ralph
 
Beiträge: 672
Registriert: 19. Oktober 2005 12:18
Wohnort: D-75053 Kalichfornien

Suchen

Beitragvon Wintertourer » 28. Januar 2009 10:11

Hallo Ralf,

immer 10 Sekunden warten, dann geht es.
(Zumindest bei mir)

Grüße
Horst
Willst Du einen Tag glücklich sein => saufe.
Willst Du ein Jahr glücklich sein => heirate.
Willst Du ein Leben lang glücklich sein => fahre Motorrad
Das Ziel ist das Ziel
Benutzeravatar
Wintertourer
 
Beiträge: 1761
Registriert: 21. September 2007 12:23
Wohnort: Gütersloh

Beitragvon motorang » 28. Januar 2009 11:09

Da läuft ein Skript das eine Vorsuche startet und eine Auswahl an bereits vorhandenen Themen zu Deinen Suchworten anbietet.

Dieses Skript wird schon als Suche gewertet.

Und nach jeder Suche muss man eine Zeit lang warten - zum Schutz gegen Flood-Angriffe ... sonst könnte ein böser Mensch mit 100 Suchanfragen/Sekund den Server in die Knie zwingen ...#

Gryße!
Andreas, der motorang
Es gibt zwei Arten von Daten: von den wichtigen hat man ein Backup, und der Rest ist halt unwichtig.
:476: [Impressum] [motorang.com] [Die AIA]
Benutzeravatar
motorang
Administrator
 
Beiträge: 2583
Registriert: 16. Oktober 2005 07:37
Wohnort: Österreich


Zurück zu Mitteilungen und Tipps

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron