Unbefriedigend...

Für das Dingeling und deren Treiber

Unbefriedigend...

Beitragvon Rolli_58 » 9. April 2017 11:59

Hallo Zusammen,

an meiner Jialing ist heute das Information Dispaly System ausgefallen, war völlig stromlos. Das Motorrad ist problemlos angesprungen und auch gefahren, aber halt ohne Tacho, Drehzahlmesser und Displayanzeigen. Letzte Woche ging es noch, aber da war die Batterie zu schwach zum Starten (mein Fehler). Habe die Jialing ans Ladegerät gehängt und habe heute nun das aufgefallene IDS.

Ich als Elektro-Gau habe im Schaltplan nicht allzu viel gefunden, außer dass wohl das rote Kabel vom Zündschloss die Spannung liefert. Das Kabel geht auf der anderen Seite zum Startrelais, das ja funktionierte. Also Stecker vom Display und nach dem roten Kabel gesucht. Leider kommt man da nirgendwo an einen Kontakt zum Messen. Und die Klemmen am Stecker haben zwar Zahlen, die findet man aber nicht im Schaltplan wieder. Das Zündschloss wollte ich auch nicht ausbauen, um da zu messen. Habe mich also ohne Messung den Sicherungen zugewendet. In dem 4er-Block unter der Sitzbank ist eine 20 A Sicherung, die zu dem roten Kabel gehört. Aber die war wie erwartet OK, sonst wäre der Anlasser ja nicht gegangen. Ich hatte alle 4 Sicherungen zur Überprüfung mal draußen, alle OK.
Frustriert habe ich alles wieder zusammengebaut, und danach ging das Display wieder. Das finde ich unbefriedigend :( . Irgendeiner der berührten Kontakte war wohl nicht gut und tut es jetzt wieder. Aber welcher und warum? Irgendwie erinnert mich die Jialing an die Dnepr, die ich mal hatte. Die Dnepr hat mir aber mehr Spaß gemacht, weil man es von ihr ja nicht besser erwartet hat :D.
Gruß
Peter
Rolli_58
 
Beiträge: 69
Registriert: 2. Februar 2017 19:02

Re: Unbefriedigend...

Beitragvon 4Bikes10Räder » 9. April 2017 13:35

Hallo Peter,
immer blöd, wenn man einen Fehler hat, den nicht findet und irgendwie ist er dann behoben, ohne dass man weiß woran es liegt.

Allerdings habe ich von einem "Display komplett ausgefallen" Defekt bisher noch nicht gehört bei unserer Jialing.
Was mir schon mal passiert ist, dass der Stecker der Displayeinheit nicht richtig steckte bzw. der Sicherungshebel nicht umgelegt war.
Den Sicherungshebel gibt es auch gutem Grund, sonst vibriert der Einzylinder den Stecker lose.

Auch kenne ich, dass die Bordelektronik es nicht mag wenn bei angeschlossener Batterie das Display getrennt, und danach wieder angesteckt wird.
Allerdings hat es mir dann höflich "Err" vermeldet. Batterie ab - warten - wieder dran, und alle Geräte haben wieder mitgespielt.

Aber jegliche Ferndiagnose über das Internet ist natürlich nur wildes Gerate.

Ich wünsch' Dir dass Du dem Fehler nun nicht mehr über den Weg läufst.

Den Vergleich von Dnepr und Jialing halte ich jedoch für recht gewagt... liegen doch etwa 70 Jahre Fahzeugtechnik dazwischen...

Ciao,
Klaus
gespann.de - Jialing und anderes
Benutzeravatar
4Bikes10Räder
 
Beiträge: 172
Registriert: 8. März 2013 14:57
Wohnort: Erlangen

Re: Unbefriedigend...

Beitragvon Rolli_58 » 9. April 2017 20:54

4Bikes10Räder hat geschrieben:
Ich wünsch' Dir dass Du dem Fehler nun nicht mehr über den Weg läufst.

Den Vergleich von Dnepr und Jialing halte ich jedoch für recht gewagt... liegen doch etwa 70 Jahre Fahzeugtechnik dazwischen...

Ciao,
Klaus


Hallo Klaus,

dass der Fehler nicht mehr auftritt, wäre mir auch am liebsten. Immerhin führt er nicht zum Liegenbleiben, aber dass der Tacho dann nicht mehr geht, ist doof. Auf der Landstraße ist mit der Jialing eine Geschwindigkeitsübertretung ja aber kaum möglich :-D.

Und mehr Spaß gemacht hat trotzdem die Dnepr 8) .
Gruß
Peter
Rolli_58
 
Beiträge: 69
Registriert: 2. Februar 2017 19:02

Re: Unbefriedigend...

Beitragvon Peter Pan CR » 10. April 2017 04:00

Meine Frau kaufte vor ? Jahren einen Fernseher für eine dieser komischen Weltmeisterschaften, 22 Leute und "wo laufen sie denn?"
3-4 mal in der Werkstatt, "das Ding läuft", seitdem sammelte es Staub weil "Pustekuchen". Vor 2 Monaten kam Junior auf die Idee einfach mal auseinanderpflücken und zurückstöpseln. Seit dem haben wie son'nen flimmer Wäscheständer im Wohnzimmer. Nur einmal wurde noch einmal Nachhilfeuntericht im Stöpseln notwendig.

Bei meiner Arbeit habe ich so etwas häufiger mal. Tropenklima und Elektrik-trick mögen sich nicht gerne. Dauerfeuchtigkeit noch erheblich weniger! Da bleibt oft nur Einheizen und Dauerbenutzen.
Bei einer CNC (Bj1967 von 1994 bis 98) half wirklich nur Glühbirne in den Schaltschrank 365/24 und 5 Tage die Woche jeweils 8 Stunden anschalten auch wenn garnicht produziert wurde. Sonst pflegte Murphey sauer zu werden und Plopp zu sagen oder ganz stumm zu bleiben.
Sven
La actitud hace la diferencia.
Die Grundeinstellung macht den Unterschied.

Avatar: 2 bemalte Reiskörner mit:
"Lo más importante no se puede ver"
Das Wichtigste kann man nicht sehen.
Benutzeravatar
Peter Pan CR
 
Beiträge: 800
Registriert: 20. März 2016 14:40
Wohnort: San Isidro de Heredia, Costa Rica.

Re: Unbefriedigend...

Beitragvon T. » 10. April 2017 08:05

4Bikes10Räder hat geschrieben:Den Vergleich von Dnepr und Jialing halte ich jedoch für recht gewagt... liegen doch etwa 70 Jahre Fahzeugtechnik dazwischen...

Ciao,
Klaus


Kann ich mich nur anschließen.
Für´s Herz ne Russin, für den Verstand ne Jialing.
T.Bild
Benutzeravatar
T.
 
Beiträge: 622
Registriert: 25. April 2011 00:27
Wohnort: Exil-Bayer, Leininger Land

Re: Unbefriedigend...

Beitragvon moving target » 1. Mai 2017 02:39

Rolli_58 hat geschrieben:Hallo Zusammen,

an meiner Jialing ist heute das Information Dispaly System ausgefallen, war völlig stromlos. Das Motorrad ist problemlos angesprungen und auch gefahren, aber halt ohne Tacho, Drehzahlmesser und Displayanzeigen. Letzte Woche ging es noch, aber da war die Batterie zu schwach zum Starten (mein Fehler). Habe die Jialing ans Ladegerät gehängt und habe heute nun das aufgefallene IDS.

Ich als Elektro-Gau habe im Schaltplan nicht allzu viel gefunden, außer dass wohl das rote Kabel vom Zündschloss die Spannung liefert. Das Kabel geht auf der anderen Seite zum Startrelais, das ja funktionierte. Also Stecker vom Display und nach dem roten Kabel gesucht. Leider kommt man da nirgendwo an einen Kontakt zum Messen. Und die Klemmen am Stecker haben zwar Zahlen, die findet man aber nicht im Schaltplan wieder. Das Zündschloss wollte ich auch nicht ausbauen, um da zu messen. Habe mich also ohne Messung den Sicherungen zugewendet. In dem 4er-Block unter der Sitzbank ist eine 20 A Sicherung, die zu dem roten Kabel gehört. Aber die war wie erwartet OK, sonst wäre der Anlasser ja nicht gegangen. Ich hatte alle 4 Sicherungen zur Überprüfung mal draußen, alle OK.
Frustriert habe ich alles wieder zusammengebaut, und danach ging das Display wieder. Das finde ich unbefriedigend :( . Irgendeiner der berührten Kontakte war wohl nicht gut und tut es jetzt wieder. Aber welcher und warum? Irgendwie erinnert mich die Jialing an die Dnepr, die ich mal hatte. Die Dnepr hat mir aber mehr Spaß gemacht, weil man es von ihr ja nicht besser erwartet hat :D.


Das Thema mit dem Display hab ich ja schon mal hier beschrieben siehe mein Beitrag am 23.1.2017 viewtopic.php?f=46&t=14237

einfach batterie abklemmen und warten, das gute ding brach einfach ein Reset. Was übrigens doch dafür spricht das Teile der Jialing vernetzte sind, auch wenn es immer wieder leite gibt die das Gegenteil behaupten.
Benutzeravatar
moving target
 
Beiträge: 62
Registriert: 28. März 2016 09:16


Zurück zu Der virtuelle Jialing-Stammtisch

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast