Elektronikkontakte

Alles zu Kupferwürmern, Akkus, Lichtmaschinen ...

Elektronikkontakte

Beitragvon Crazy Cow » 31. Mai 2017 00:34

Moin,

ich hatte vor etwas mehr als einem Jahr endlich mal die Mini-Steckkontakte der Elektronik gereinigt. Sie hatten es teilweise bitter nötig. Davor kein zuverlässiges Arbeiten der Wegfahrsperre und Sensorfehlermeldungen bei längerer Fahrt über 7000 Umdrehungen. Danach jetzt ein Jahr Ruhe.
Ich hatte nur die Kontakte mit feinem Schleifpapier gewienert, an die ich herankam. Der Rest mehrmals Kontaktspray und fetten. Ich weiß nicht mehr, womit ich gefettet habe, ich habe nur schwarzes (MOS2), weißes (PTFE) und gelbes (Stauffer), kein spezielles Kontakt- oder Polfett. Ich hatte auch nicht den 20 poligen Vielfachstecker zerlegt um zu prüfen ob alle Steckkontakte sauber Druck haben.
Auf der letzten Reise kamen die Phänomene zurück, ganz schwach nur, z.B. zweimal Zündung anschalten bevor man starten kann, oder kurzes Leuchten des Signallämpchens bei der Autobahnjagd, aber man ist ja gewarnt. Ich könnte natürlich die Steckerei endlich einmal gründlich zerlegen, der Gedanke ist mir aber nicht sympathisch. Man macht auch viel kaputt, wenn man mit ner Zange auf so'n Kleinkram los muss.

Frage 1. Wie oft sprüht man denn angegangene Kontakte so etwa ein?, ist ein Jahresintervall normal?
Frage 2. Welches Fett, oder lieber gar keines? Die Kontakte sind wirklich klein und dünn, etwa wie Lötfahnen
Gute Fahrt, Gruß
Olaf

Bild
Der Hundertjährige meint:
Lich un Luf gibt Saf un Kraf
Benutzeravatar
Crazy Cow
 
Beiträge: 10159
Registriert: 12. Mai 2006 17:05
Wohnort: Paläozoikum

Re: Elektronikkontakte

Beitragvon scheppertreiber » 31. Mai 2017 04:41

moin Olaf,

so ohne Foto vom Steecke ist das schwer zu beurteilen.

Wenn Du Dir sicher bist, daß es am Stecker liegt, würde ich ihn austauschen.

Normalerweise sind steckvbonder selbstreinigend, einee spezielle Pflege ist nicht
notwendig. Übrigends leitet Fett auch keinen Strom und Kontaktspray ist meist das
letzte vor dem Exitus.

Grüße Joe
frisierte Dnepr MT11 "Toter Oktober" * frisierte Guzzi 1000SP "donnaccia rossa" * 1000SP solo natur "milanese nera"
http://murxvonmarx.de
Benutzeravatar
scheppertreiber
 
Beiträge: 3800
Registriert: 18. März 2009 12:21
Wohnort: Spessart

Re: Elektronikkontakte

Beitragvon gd926 » 31. Mai 2017 10:19

Da kann ich Joe nur rechtgeben.
Mit Kontaktspray vergrößern sich die Probleme oft.
Wenn man bedenkt wie dünn die Edelmetallauflage an den Steckern ist verbieten sich div. Schleifmittel von selbst.
Alkohol kann gut reinigen und einsprühen max. mit Caramba oder so.
Oft hat die Korrosion auch das Kabel im Steckeranschluß erwischt und dann hilft nur kürzen.
Gruß Günter
gd926
 
Beiträge: 163
Registriert: 3. November 2013 14:46
Wohnort: Nürnberg

Re: Elektronikkontakte

Beitragvon Crazy Cow » 31. Mai 2017 11:04

gd926 hat geschrieben:Mit Kontaktspray vergrößern sich die Probleme oft.


Ja, das habe ich auch schon gehört. Ein Spritzer Zitronensäure richtet den größten Schaden an. Es ist so, dass manche Kontakte vergütet sind und andere eine kupferne, grünspanene Oberfläche haben. Austauschen ist leider nicht, die Problem bereiten die Kontakte an der Blackbox. Da ich zwei gleiche Maschinen habe, habe ich die schon einmal vertauscht, da war das Prob dann an der anderen Maschine.

Aber generell ist das eine Idee. Austauschen und die angegangene in Ruhe reinigen und/oder auch Leiterbahn nachlöten. Kontakte verzinnen? Vlt ist es ja auch ein Vibrationsschaden. Oder nur mit einer rumfahren, praktisch immer in der Hosentasche mit sich herumtragen, wie man früher mit den Frontblenden von Autoradios machte. :)
Es bleibt die Frage nach dem Fett. Bei einer Anhängekupplung wirkt eintauchen des Steckers in Staufferfett ja Wunder, beim Radio oder Fernseh macht man das hingegen eher selten. Die Kontakte sehen übrigens so aus wie die an einem Scart Stecker. Ich mache mal ein Foto.
Gute Fahrt, Gruß
Olaf

Bild
Der Hundertjährige meint:
Lich un Luf gibt Saf un Kraf
Benutzeravatar
Crazy Cow
 
Beiträge: 10159
Registriert: 12. Mai 2006 17:05
Wohnort: Paläozoikum

Re: Elektronikkontakte

Beitragvon Stephan » 31. Mai 2017 14:08

Wie die Jungs weiter Oben schon ansprachen, würde ich die Kontakte nicht "mechanisch" reinigen. Damit nimmt man Material weg und der Kontakt wird schlechter.

Gut Putzen. Fertig. Bei meinen Kontakten nehm ich Vaseline. Nicht leitend, wurde zwar schon mal bemängelt. Aber da alles Halbflüssige wie Fett und ähnliches den Dreck sammelt, will ja niemand da auch noch Kupferfett oder so dran haben. Und der eigentliche Kontakt soll ja wiederum mechanisch geschehen und nicht über Hilfmittel, wie Kuferpaste oder so.

Ich nehm ein Spray, das heisst "Glitterspray" oder so. Ich kann´s derzeit nicht nachschauen. Jedenfalls soll das Wasser/Feuchtigkeit verdrängen. Damit hab ich vor dem Winter und Anfang Herbst, wenn man g´rad´eh der Tank runter war, die Stecker damit eingesaut.


Stephan
Jeder Idiot kann eine Krise meistern.
Es ist der Alltag, der uns fertig macht.

A.Tschechows

Bild
Benutzeravatar
Stephan
Moderator
 
Beiträge: 10860
Registriert: 30. Oktober 2005 10:32
Wohnort: 4050 Rheydt

Re: Elektronikkontakte

Beitragvon Mia » 31. Mai 2017 16:47

Hallo Olaf,

ich habe die Stecker kürzlich alle mit Kontakt 61 behandelt. Stecker die sehr oxidiert oder schlecht aussahen mit reichlich Kontakt 60 eingesprüht, dann mit Kontakt WL nachgespült da das andere Zeugs sonst zu viel wirkt und schädigt. Danach noch mit Kontakt 61 behandelt.

Das erste Mal seit ich die K habe funtkioniert meine Tankanzeige - der Stecker sah aber auch wirklich nicht mehr gut aus.
https://www.reichelt.de/?ARTICLE=9463&P ... GwodllkHJg
Der Link dient nur dazu dass du siehst von welchem Hersteller ich schreibe! Gibts auch bei Conrad Elektronik oder anderen Firmen!

Wie lange es hält kann ich naturgemäß noch nicht sagen. Auf jeden Fall habe ich gestern die erste REgenfahrt ohne Probleme gehabt. Und das nass von oben war reichlich.

Gruß Moni
BMW K1100RS mit EML GT2000, BJ 1993
Benutzeravatar
Mia
 
Beiträge: 259
Registriert: 4. Februar 2014 13:12
Wohnort: NRW

Re: Elektronikkontakte

Beitragvon UKO » 31. Mai 2017 17:22

Was auch immer Du nimmst - nicht Caramba, WD 40 oder sowas nehmen. Das verharzt ziemlich schnell, zieht Dreck an und verschlechtert den Kontakt. CB 1300 Blinkerarmatur im Herbst eingesprüht. Im Frühjahr musste ich die reinigen weil der Blinker nich funzte. :roll: Für die reine Pflege nehme ich seit ein paar Jahren Silikonspray, das funzt einwandfrei. Auch bei Zünd- und Tankschloss. Bei den Lenkerarmaturen verhindert es außerdem, das die grau werden.
Menschen ohne Macke sind Kacke!
Benutzeravatar
UKO
 
Beiträge: 452
Registriert: 17. August 2016 18:38
Wohnort: Bremen

Re: Elektronikkontakte

Beitragvon Crazy Cow » 31. Mai 2017 17:38

UKO hat geschrieben:Für die reine Pflege nehme ich seit ein paar Jahren Silikonspray, das funzt einwandfrei.


Das wird es gewesen sein, was ich letztes Jahr dran gemacht habe. Ich hatte den Kram gerade auseinander und es war gar kein Fett dran. Furzdröge. Man sah ganz gut, dass die Kontakte auf den Flächen grau waren und nur im Kantenbereich blank. Also Stecker abziehen und wieder drauf stecken hätte vlt. genügt. Hab diesmal den Stecker mit weissem Fett gefüllt.
Nebenerscheinung war die Tupperbox in der die Elektronik ruht, die ist aus Gummi und einigermaßen luftdicht. War feucht innen, wohl Kondensmilch drin. Hab ich auch ablüften lassen.
Ich bilde mir ein, der LL wäre ruhiger geworden, die Einspritzdüsen werden ja auch von dort gesteuert. Ist schon scheisse, wenn man das Gras wachsen hört, der Bock ist ja immer angesprungen und gut gelaufen. Bei meim Nachbar seine Guzzen steht immer ne Ersatzbatterie dahinter.

Werd gleich mal die Fotos überspielen.
Dateianhänge
P4130017.JPG
P4130016.JPG
nicht besorgniserregend, letzt Jahr waren sie regelrecht vergammelt.
Gute Fahrt, Gruß
Olaf

Bild
Der Hundertjährige meint:
Lich un Luf gibt Saf un Kraf
Benutzeravatar
Crazy Cow
 
Beiträge: 10159
Registriert: 12. Mai 2006 17:05
Wohnort: Paläozoikum

Re: Elektronikkontakte

Beitragvon UKO » 1. Juni 2017 17:16

Crazy Cow hat geschrieben:
Ist schon scheisse, wenn man das Gras wachsen hört, .
:-D :-D :-D

Da kenne ich auch was von. :roll:
Menschen ohne Macke sind Kacke!
Benutzeravatar
UKO
 
Beiträge: 452
Registriert: 17. August 2016 18:38
Wohnort: Bremen


Zurück zu Elektrik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast